Turning off Grindstone reminders

Is there any way to turn off the Grindstone reminder of ‘what have you been up to?’ When I am sharing the screen during a presentation this is embarrassing when it turns up.

You can turn off prompt for notes in Options > Timing > Prompt for Notes. (You can also turn off the Ergonomics “Its time to take a break” reminders there)